login/unread posts weird?

Information about Get Rich Slowly and these forums. Introduce yourself here!
This is also a great place to share your projects (blogs, for example) with other members.

Moderator: lvergon

User avatar
plonkee
Posts: 458
Joined: Thu Apr 05, 2007 1:25 am
Location: England
Contact:

login/unread posts weird?

Postby plonkee » Fri Sep 21, 2007 3:26 am

Is there something odd going on with the forum?

I log on each time I visit, (password / username remembered by Firefox) and since the new server, I have to log on twice. Also I notice that the read/unread threads indicator is not working. Has it been turned off?
In mathematics you don't understand things. You just get used to them. John von Neumann

uk personal finance and religion and atheist

User avatar
pf101
Posts: 859
Joined: Wed May 30, 2007 11:23 am
Location: Portland, OR
Contact:

Postby pf101 » Fri Sep 21, 2007 8:19 am

It's working fine for me. I've had a couple problems since the migration but not those.

User avatar
jdroth
Site Admin
Posts: 948
Joined: Thu Mar 29, 2007 4:58 pm
Location: Portland, Oregon
Contact:

Postby jdroth » Sat Sep 22, 2007 3:42 pm

There have been some strange things going on since the migration. For me, they're all gone now, but I've heard reports from people just checking in for the first time that they can't login, etc. I'm not sure what's causing the problems. If you continue to experience problems, please let me know...

SJean
Posts: 309
Joined: Mon May 14, 2007 7:20 pm
Contact:

Postby SJean » Sun Sep 23, 2007 8:23 pm

I'm getting a problem where I click on the little part of an orange title of a post that brings me to the newest unread messages, but then I am sent to a page that says "no unread messages"... even though there are!

It has been happening all week, including just now.l

consultantjournal
Posts: 752
Joined: Wed Apr 04, 2007 9:50 pm
Location: Vancouver, Canada
Contact:

Postby consultantjournal » Sun Sep 23, 2007 9:18 pm

I'm having the same problems.
Andrea Coutu
Consultant Journal
www.consultantjournal.com

User avatar
plonkee
Posts: 458
Joined: Thu Apr 05, 2007 1:25 am
Location: England
Contact:

Postby plonkee » Mon Sep 24, 2007 1:31 am

I'm still having the same problems, even using a different browser / computer / IP address.
In mathematics you don't understand things. You just get used to them. John von Neumann

uk personal finance and religion and atheist

User avatar
JerichoHill
Site Admin
Posts: 1627
Joined: Wed Apr 04, 2007 7:46 pm
Location: Washington DC
Contact:

Postby JerichoHill » Tue Sep 25, 2007 5:37 am

If you can give me a full detailed description of the problem I will look into it tonight
C.R.E.A.M
Government Economist
CoffeeCents - PF lessons in 15 minutes
Czar of GRS Forums.

srowl
Posts: 21
Joined: Mon Apr 30, 2007 8:01 am
Location: North Liberty, IA
Contact:

Postby srowl » Wed Sep 26, 2007 8:43 am

This same thing happens every time I visit the forums. When I first arrive at the forums (http://forums.getrichslowly.org/index.php) the forums with new posts are highlighted in orange. I click on any given forum and it lists all threads, with the threads with new posts again being highlighted. I then click on a thread w/ new posts and there are no longer any new post highlights on any page, including the thread I am now on. My guess is my last visit date is getting set to the current time when I access a post.

I am using Firefox 2.0.0.7

User avatar
jdroth
Site Admin
Posts: 948
Joined: Thu Mar 29, 2007 4:58 pm
Location: Portland, Oregon
Contact:

Postby jdroth » Wed Sep 26, 2007 9:20 am

I'll try to do some reading on this subject over the weekend. While I've been blogging for a long time, and can diagnose some blog-related issues, I have little experience with forums. They're a mystery!

srowl
Posts: 21
Joined: Mon Apr 30, 2007 8:01 am
Location: North Liberty, IA
Contact:

Postby srowl » Wed Sep 26, 2007 10:11 am

It actually seems to be working now. This is quite strange.

User avatar
plonkee
Posts: 458
Joined: Thu Apr 05, 2007 1:25 am
Location: England
Contact:

Postby plonkee » Thu Sep 27, 2007 4:00 am

It comes and goes.

What is normally happening for me is

1. I go to the login page and login as normal
2. I get a whitescreen with a little text at the tope saying that its redirecting me
3. I get to the forum index page but I am not logged in
4. I go to the login page and login as normal
5. I get a whitescreen with a little text at the tope saying that its redirecting me
3. I get to the forum index page. I am logged in, no threads are marked as unread even when they should be.

Its starting to annoy me now. :evil:

Still, hopefully it'll improve at some point.
In mathematics you don't understand things. You just get used to them. John von Neumann

uk personal finance and religion and atheist

sdkramer
Posts: 298
Joined: Mon Apr 30, 2007 11:03 am
Location: Michigan
Contact:

Postby sdkramer » Thu Sep 27, 2007 4:55 am

plonkee: I only have that problem on my linux box using firefox and it says something about my browser not supporting forwarding.

User avatar
jdroth
Site Admin
Posts: 948
Joined: Thu Mar 29, 2007 4:58 pm
Location: Portland, Oregon
Contact:

Postby jdroth » Thu Sep 27, 2007 5:00 pm

I'll forward this thread to a couple of people who might be able to provide an answer. I wonder if it has something to do with permissions...

User avatar
JerichoHill
Site Admin
Posts: 1627
Joined: Wed Apr 04, 2007 7:46 pm
Location: Washington DC
Contact:

Postby JerichoHill » Mon Oct 01, 2007 6:40 am

The forum works fine for me in netscape, but i do not get the orange highlights in firefox
C.R.E.A.M

Government Economist

CoffeeCents - PF lessons in 15 minutes

Czar of GRS Forums.

User avatar
pf101
Posts: 859
Joined: Wed May 30, 2007 11:23 am
Location: Portland, OR
Contact:

Postby pf101 » Mon Oct 01, 2007 7:57 am

JerichoHill wrote:The forum works fine for me in netscape, but i do not get the orange highlights in firefox


I do. After the first few days I had no problems and I've viewed it from at least 1/2 dozen IP addys (though always with the same computer.


Return to “News & Announcements”

Who is online

Users browsing this forum: No registered users